Окт
26
2014

Финальный релиз браузера Pale Moon 25

Разработчик популярного проекта Pale Moon, основанного на Firefox, представил новую стабильную версию, которая приносит существенные изменения.

Pale Moon — довольно известный веб-браузер, основанный на кодовой базе Mozilla Firefox. Он отличается от оригинала некоторыми дополнительными возможностями, вроде оптимизации под современные процессоры, наличием 64-битной версии (хотя сейчас планируется выход Firefox x64). Помимо этого, автор проекта заявил, что никогда не перейдет на новый пользовательский интерфейс Australis, который многим пользователям не понравился.

Финал Pale Moon 25 заменяет ветку 24.x, которая стартовала еще в 2013 году. Он приносит некоторые большие перемены. Например, официально больше не поддерживается работа на операционной системе Windows XP. Пользователи попросту не смогут запустить программу на данной ОС.

Установка браузера PaleMoon 25

Как уже было заявлено автором чуть ранее, Pale Moon никогда не перейдет на новый пользовательский интерфейс Australis. Вместо него будет продолжать использоваться классический пользовательский интерфейс. И теперь это не единственная точка расхождения с оригиналом. Так, с 25 версии выключен по умолчанию режим совместимости с Firefox. User Agent Pale Moon теперь является оригинальным и не выдает себя за браузер от Mozilla. Автор считает, что на некоторых сайтах может возникнуть проблема с совместимостью, но число таких случаев должно быть минимальным.

Пользовательский интерфейс браузера Pale Moon 25

Также осуществлен переход на новую систему синхронизации пользовательских данных. Это привело к тому, что пользователям, которые используют данный функционал, должны создать новую учетную запись. После выхода 25 версии сервера с прошлой версией синхронизации будут работать короткий период времени, после чего их отключат для экономии средств и ресурсов.

Следующее изменение также связано с синхронизацией: теперь дополнения не будут синхронизироваться по умолчанию. Исправить это можно в настройках функции.

Сохранится совместимость с расширениями Firefox 24.x, несмотря на собственную версию программы. Это достигнуто за счет отключения режима совместимости.

Среда выполнения WebAPP больше не поддерживается.

Сервисные инструменты Mozilla Corporation больше не поддерживаются.

Добавлена поддержка VP9 и Opus.

Оставить комментарий

Цитировать